在Mac上安装Archicad的Datasmith插件

在Mac上安装Archicad的Datasmith导出器插件。

Windows
MacOS
Linux
本页面的内容

本页面将说明如何在Mac上安装和删除Archicad的Datasmith导出器插件。

安装插件

安装插件之前,请删除已安装的旧版Datasmith插件。

Graphisoft针对Archicad提供了自己的Datasmith导出器插件。推荐先删除Graphisoft插件,然后再安装Twinmotion Datasmith导出器插件。

  1. Twinmotion网站下载Archicad的Datasmith导出器插件。

  2. 转到该文件在计算机上的下载位置,并双击 UnrealDatasmithArchicadExporter_Mac_xx.zip 文件。

    Archicad 23、24和25的三个插件文件会解压缩到创建的 UnrealDatasmithArchicadExporter_Mac_xx 文件夹中:

    • DatasmithARCHICAD23Exporter.bundle

    • DatasmithARCHICAD24Exporter.bundle

    • DatasmithARCHICAD25Exporter.bundle

  3. 打开Archicad。

  4. 创建新项目或打开现有项目。

  5. 在菜单中,转到 选项(Options)> 加载项管理器(Add-On Manager)

    opening-the-add-on-manager.png

  6. 在加载项管理器中,点击 编辑可用加载项列表(EDIT LIST OF AVAILABLE ADD-ONS) 标题,然后点击 添加(Add) 按钮。

    archicad-addon-manager.png

  7. 转到该插件文件在计算机上所在的文件夹,并选择你要安装的版本。

    archicad-select-file-mac.png

  8. 点击 确定(OK)

    在加载项管理器中,Datasmith for ARCHICAD插件将添加到 可用加载项(AVAILABLE ADD-ONS) 下的列表。

    archicad-installed.png

  9. 点击 确定(OK) 以关闭加载项管理器。

    界面上将显示 加载项管理器关闭警告(Add-On Manager Close Warning) 窗口。

    archicad-close-warning.png

  10. 点击 保存更改并重新加载项目(Save Changes and Reload Project) 按钮。

    Archicad会自动关闭并重新打开,并且该插件将安装。

要显示Datasmith工具栏(控制板),请在菜单上转到 窗口(Window)> 控制板(Palettes)> Datasmith

archicad-toolbar-mac.png

删除插件

  1. 打开Archicad。

  2. 创建新项目或打开现有项目。

  3. 在菜单中,转到 选项(Options)> 加载项管理器(Add-On Manager)

    opening-the-add-on-manager.png

  4. 在加载项管理器的 可用加载项(AVAILABLE ADD-ONS) 下,删除 Datasmith for Archicad 复选框中的复选标记。

    archicad-checkbox.png

  5. 编辑可用加载项列表(EDIT LIST OF AVAILABLE ADD-ONS) 下,点击 删除(Remove) 按钮。

  6. 点击 确定(OK) 以关闭加载项管理器。

  7. 界面上将显示 加载项管理器关闭警告(Add-On Manager Close Warning) 窗口。

    archicad-close-warning.png

  8. 点击 保存更改并重新加载项目(Save Changes and Reload Project) 按钮。

    Archicad会自动关闭并重新打开,系统将删除该插件。

欢迎帮助改进虚幻引擎文档!请告诉我们该如何更好地为您服务。
填写问卷调查
取消